Home Forums Technical Support Frequently Asked Questions SPAM link causing troubles

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • Avatarrelytretsemrub
    Participant
    Post count: 394

    The site works on internet explorer but not google chrome on my computer also works on my phone

    AvatarLoneWolf130
    Participant
    Post count: 2855

    Quote by: patrick

    Any member who is having some odd things occurring with the site please let us know in this thread. On Sunday we experienced some low life putting a malicious link on the site. We have that cleaned out but are still running into some issues.

    If we have to we may shut down the site for a few days to get everything running normal again. Sorry for the headaches and inconvenience.

    Patrick

    Yesterday I got a couple of “Forum Post Notification” emails through the site letting me know someone had made a reply to a thread I was following. They were legit links to the site and the thread referenced, only problem is that I had never even opened those threads before, let alone requested to be notified of replies to them.

    IaCraigIaCraig
    Participant
    Post count: 1709

    According to my testing, google chrome will flag the site sometimes, but when you get in, no malware is loaded to my laptop. Also with Google Chrome the forward and backward arrow keys work well. However with INternetExplorer, I can get right into the site, but it loads malware on my laptop such as doubleclick. I Cleared temp files and used my anti-virus software and repeated the process several times with always the same results. (IE is getting infected, Chrome isn’t) 😐

    Avatarcal
    Participant
    Post count: 2629

    Quote by: IaCraig

    According to my testing, google chrome will flag the site sometimes, but when you get in, no malware is loaded to my laptop. Also with Google Chrome the forward and backward arrow keys work well. However with INternetExplorer, I can get right into the site, but it loads malware on my laptop such as doubleclick. I Cleared temp files and used my anti-virus software and repeated the process several times with always the same results. (IE is getting infected, Chrome isn’t) 😐

    Only a guess but you said yes to a install that this site wanted to run? Clean your PC also if you did! Just my thoughts on this right now.
    Good luck.

    llewellinsetterllewellinsetter
    Blocked
    Post count: 2514

    It’s the NSA tracking all of the pro gun and pro America nuts on this site! 😆

    Sarcasm entails a few things: one of them is intellect, another one is a sense of humor, and a third - not taking things too personally.

    Avatarcal
    Participant
    Post count: 2629

    Quote by: llewellinsetter

    It’s the NSA tracking all of the pro gun and pro America nuts on this site! 😆

    I couldn’t find any ammo so I sold alll of mine. Since the deer herd and Phesants are gone.

    LOL!

    alan_50501alan_50501
    Participant
    Post count: 1499

    Quote by: huntingirl

    Quote by: alan_50501

    when i put iowasportsman into address bar I get..

    The website ahead contains malware

    may take 24-72 hours to clear that report. Try clearing you history and cache files it seems to have helped some folks.

    I clean history and cache every nite

    Fort dodge

    AvatarDGorman
    Participant
    Post count: 1851

    I’m still getting a few notification emails each day to threads I didn’t subscribe to.

    patrickpatrick
    Keymaster
    Post count: 1390

    Quote by: DGorman

    I’m still getting a few notification emails each day to threads I didn’t subscribe to.

    That was me tinkering with some enable buttons behind the scenes and not virus oriented.

    Avatarhuntingirl
    Participant
    Post count: 4040

    Quote by: DGorman

    I’m still getting a few notification emails each day to threads I didn’t subscribe to.

    Check your subscription settings you may be subscribed to a complete forum topic and receiving notification based on that. You can find it on the upper lefthand of the screen under the IS banner, you may need to select a different drop down to view the individual forums your subscribed to.

Viewing 10 posts - 16 through 25 (of 25 total)
  • You must be logged in to reply to this topic.