SPAM link causing troubles2013-06-19T13:22:50-05:00

Home Forums Technical Support Frequently Asked Questions SPAM link causing troubles

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • patrickpatrick
    Keymaster
    Post count: 1390

    Update:

    We have removed what was causing the issues. If you are still getting a warning of malware please have patience as we have to submit an approval to Google to get the warning taken off. It could be 24-72 hours.

    AvatarPSDeerHunter
    Participant
    Post count: 584

    Quote by: patrick

    The link http://www.beaverislandlodge.com is causing some issues with the website and has been labeled as malicious. You might notice a warning that pops up on your computer when you come to the site that is due to this link.

    We are actively scanning the website servers to eradicate this problem from the website. Until then please do not click on anything that is from this link. Sorry for the inconvenience.

    Thanks i was just going to ask a question about that.

    Avatariceking25
    Participant
    Post count: 2908

    Thank you thats what I was gonna report today

    IaCraigIaCraig
    Participant
    Post count: 1709

    I just received another warning from our malicious filter at work. I unfortunately I think work is going to block Iowa Sportsman because of it. 😥

    holdemholdem
    Participant
    Post count: 1089

    Wondered what was going on…patiently waiting. Not my strong suit. 😉

    drifty4drifty4
    Participant
    Post count: 770

    So what is with the ad.doubleclick.net thing?

    It keeps coming up on this site only. It is filling the back button dropdown menu.

    Genesis 27:3
    Now therefore take, I pray thee, thy weapons, thy quiver and thy bow, and go out to the field, and take me some venison;

    Avatarjardan
    Participant
    Post count: 3314

    Quote by: drifty4

    So what is with the ad.doubleclick.net thing?

    It keeps coming up on this site only. It is filling the back button dropdown menu.

    Not sure what you are seeing Ken. Everything is ok on my pc. I suggest cleaning you cache to see if that helps.

    Danny

    Edit to add: I will forward this on Ken

    Avatarcal
    Participant
    Post count: 2629

    Quote by: jardan

    Quote by: drifty4

    So what is with the ad.doubleclick.net thing?

    It keeps coming up on this site only. It is filling the back button dropdown menu.

    Not sure what you are seeing Ken. Everything is ok on my pc. I suggest cleaning you cache to see if that helps.

    Danny

    Edit to add: I will forward this on Ken

    I’ve seen much of this for over a week or so Guess I should have said some thing also. Thought my left clicker thingy was going bad! :mrgreen:

    Sorry!

    Avatarsensquid
    Participant
    Post count: 1117

    Anybody else have a problem moving from one forum to another. I hit the back arrow and nothing happens. End up having to reload iowasportsman to get from forum to forum. This has been going on intermittently for a couple of weeks.

    AvatarKev-Cat
    Participant
    Post count: 1030

    Quote by: sensquid

    Anybody else have a problem moving from one forum to another. I hit the back arrow and nothing happens. End up having to reload iowasportsman to get from forum to forum. This has been going on intermittently for a couple of weeks.

    I’ve been having this same issue too. I go into a thread and then I can’t back out.

    Avatarcal
    Participant
    Post count: 2629

    Quote by: sensquid

    Anybody else have a problem moving from one forum to another. I hit the back arrow and nothing happens. End up having to reload iowasportsman to get from forum to forum. This has been going on intermittently for a couple of weeks.

    No it’s not you! It was SPAM.

    Avatarjardan
    Participant
    Post count: 3314

    Clean out your cookies,browsing history and such and temp files. Is this a pc issue or a smart phone issue. Thanks for letting us know. Please continue to add to this thread if you are having issues. Sorry for the inconvenience this is causing.

    My lap top is not having any of the issues you are talking about but then I cleaned up the files I mentioned above.

    Danny

    alan_50501alan_50501
    Participant
    Post count: 1499

    when i put iowasportsman into address bar I get..

    The website ahead contains malware

    Fort dodge

    Avatarhuntingirl
    Participant
    Post count: 4040

    Quote by: alan_50501

    when i put iowasportsman into address bar I get..

    The website ahead contains malware

    may take 24-72 hours to clear that report. Try clearing you history and cache files it seems to have helped some folks.

    patrickpatrick
    Keymaster
    Post count: 1390

    Any member who is having some odd things occurring with the site please let us know in this thread. On Sunday we experienced some low life putting a malicious link on the site. We have that cleaned out but are still running into some issues.

    If we have to we may shut down the site for a few days to get everything running normal again. Sorry for the headaches and inconvenience.

    Patrick

Viewing 15 posts - 1 through 15 (of 25 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!