Home Forums Technical Support Known Website Issues Private Messages not working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • scruffyscruffy
    Participant
    Post count: 2421

    They look to be broken, a couple of us get the same error when trying to get to them, bbpm-unread-count doesn’t look to be getting resolved?

    scruffyscruffy
    Participant
    Post count: 2421

    I’m PM an admin that there was an issue, but PM is down LOL.

    This site appears to be on auto pilot???

    AvatarHippoHarry
    Participant
    Post count: 61

    Might have just been an error. Have you tried sending a PM to the admin again?

    scruffyscruffy
    Participant
    Post count: 2421

    yup, private messages won’t load, gives an error, can’t pm anyone.

    WhipWhip
    Participant
    Post count: 2404

    I suspect they are busy with something else. I sent a contact me message and haven’t heard anything. I did get my problem figured out but it took quite a bit of experimentation.

    Whip

    WhipWhip
    Participant
    Post count: 2404

    I suspect they are busy with something else. I sent a contact me message and haven’t heard anything. I did get my problem figured out but it took quite a bit of experimentation.

    Whip

    Avatarpatrick
    Keymaster
    Post count: 2

    The plug in the site used for PM has failed.  Web control is looking into a different one to correct the problem.  Same with posting pictures, but that plugin should be corrected now.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.