Picture posting process2018-05-23T10:47:41-05:00

Home Forums Technical Support Frequently Asked Questions Picture posting process

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • WapelloMarkWapelloMark
    Participant
    Post count: 1963

    <p style=”text-align: left;”>How do we post pics? Does it still require a Hosting site?</p>

    patrickpatrick
    Keymaster
    Post count: 1390

    Hey Mark….no host site is necessary.  If you want to post a pic you click on the pic icon in the tool bar above (square icon with mountain and sun).  Once you click on it you grab the pic from the file it is on in your computer, describe it if you want to, and then put in the dimensions.  600×600 is ideal.

    WapelloMarkWapelloMark
    Participant
    Post count: 1963

    When I click on it the boxes appear, cursor is in the box, but no button to access my pics, obviously I’m not doin something right

    • This reply was modified 10 months, 4 weeks ago by WapelloMark WapelloMark.
    wilschr3250wilschr3250
    Participant
    Post count: 7
    wilschr3250wilschr3250
    Participant
    Post count: 7

    Well that worked for me. Thanks.

    WapelloMarkWapelloMark
    Participant
    Post count: 1963

    I touch the icon in the tool bar, screen changes cursor goes to screen, no pic option , can’t get it to work, I don’t understand what you mean when you say go grab the pic, I don’t get how you do that,

    patrickpatrick
    Keymaster
    Post count: 1390

    When you click on the icon your cursor should be blinking in the Source Field.  To place a picture click on the Icon on the right side of that field.  That should take you to your files on your computer.  Locate where the picture is saved on your computer and double click it…that will start the upload process.  Then fill out the rest of the fields and press OK.

    Avatarnjjisu
    Participant
    Post count: 554

    I just took screenshots of the process but interestingly enough, when I click submit to post the reply showing the process, this page refreshes and my post isn’t displaying so there seems to be something buggy going on there.  Tried twice with the same results (and I run several sites on WP so am very familiar with the process).

    topH20terrortopH20terror
    Participant
    Post count: 1361

    Just doing a test pic. My oldest son’s nice bass he caught in March out of a pond.

    Avatarnjjisu
    Participant
    Post count: 554

    Step 1:

    Step 1

    Avatarnjjisu
    Participant
    Post count: 554

    Step 2:

    Step 2

    Avatarnjjisu
    Participant
    Post count: 554

    Okay, update:  It appears if you are only posting one picture, it works fine.  When I try to post those same two screenshots in the same post, the post doesn’t appear.  No errors…the page will just refresh like it was successful but the post will not appear.

    WapelloMarkWapelloMark
    Participant
    Post count: 1963

    Step 2: Step 2

    when I click on the icon the cursor goes down to the reply field, no option for the photos

    WapelloMarkWapelloMark
    Participant
    Post count: 1963

    The grampy gig The grampa gig is pretty sweet 😎😎

    • This reply was modified 10 months, 4 weeks ago by WapelloMark WapelloMark.
    WapelloMarkWapelloMark
    Participant
    Post count: 1963
Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!